1978 Fairmont Build. How 5/16” may as well be a mile.

When Mike tries to cut the Aerocatch fasteners into the original hood, will I:

  • Do it up

    Votes: 5 41.7%
  • Screw it up

    Votes: 7 58.3%

  • Total voters
    12
  • Poll closed .

xecute

Eaten, greased and played with my balls
For all of the struggle to get this thing done on time for cruisin the coast, it all comes down to a few hours tomorrow. If after I replace the old Toyota crank position sensor with a new Toyota crank position sensor, and I do not have a perfect running car, ill have no choice but to cancel the whole thing to even have any prayer of getting the rooms refunded.

The sensor is due in at 9, I should have it in by noon. This whole freakin thing has come down to a 200.00 part.
That is it. Its no surprise to me. Being at the mercy of just one part....this is how its been with all my T's.

And Im a MOFo-ingly clever Beastie Boy who Can't Won't and Don't stop. Ive got other words, but they aint polite.
 
  • Like
Reactions: KZGUNS
  • Sponsors(?)


CarMichael Angelo

clearly, I’ve got something going on in that hole
15 Year Member
Nov 29, 1999
9,519
7,507
234
63
Birmingham, al
m.imdb.com
The day starts out as good as I could possibly expect. I get the call from Hoover toyota at 8:30am telling me that my sensor is in. I get in the Jag, and drive the 20 miles to that dealership. While driving, I call Work turbo,...the same place I bought the original BW from 6 years ago when the monster was still in build stage 1.0.
I get ahold of dude, and tell him what I want.
” I have a 2 jzgte vvti engine backed by a full manual 4l80 trans with a 3000 stall converter. The engine has a 90 mm TB, an aftermarket large plenum intake, new BC 264 cams, a mono scroll exhaust manifold with a chinee turbo on it. It’s fuel system has 95 lb/hr injectors fed by a 340 LPH intank pump. It has a air to water I/c, has water meth injection, and is controlled by a MS3x kit built ecu. ignition is COP, and there are 6 ign1a coils. I don’t care about making mega power, I want the thing to make whatever it’s currently making at 22 psi,... at 3000 rpm without having to rev it to 7000 rpm to see that power. Whatever it’s making it makes............All i know is that at 7000 rpm..........it dances.“

I want the dance to last longer, and not come on at last call.

The guy says,....”Are you the guy with the Crossflow headed ford motor in an orange Fairmont?”
This is the one he’s talking about..picture taken oct 1 2015
temporary_zps09848c39.jpg

* It’s been 5 years now guys.

“I am the guy, but that engine gave up the ghost one year ago today. Now there’s the engine in it I just told you about..“

“ Dude I’m so excited you called. I have a drift car with a 2JZ in it,...me an Reed ( owner) have put about 4 different turbos on this thing, I know EXACTLY what you’ll need.”




So the day starts with me fetching a brand new CPS, and committing to a 1000.00 monoscroll BW/Garret hybrid creation that should match up to what I currently have, excepting that I’ll have to reduce the charge tube from 2.5 to 2” with a silicone coupler, and the intake from 4” to 3.5”. Ill have power from 2500-7000 rpm...if it’s 600, it’s 600, if it’s 500, it’s 500. I gave dude Half to start the build. I just want it to scare me off idle, instead of at 60 mph.

* Hell, maybe it’ll scare me at 60 too. :burnout:

Were going 25 mph now boyeeee...

I get home, I install the CPS,..I start the car....it’s still doing the click and chug thing, and now I’ve just spent 150.00 more dollars to end up with the same issue I had on Sunday after spending 60 bucks.

We just came to a grinding halt.

For the next several hours I checked connections, I flipped wires, I swapped out all three crank position sensors...
All three are now doing exactly the same..........fcking,.....wrong, assed thing...click/ click,...chug/ chug.

Out of desperation, I send an email to Matt Cramer at DIY,......I text.......Steve.

Cramer responds with “ I need more info”, Steve calls....” What’s going on”?
Uhhhhhh,....I’ll take Steve to solve the problem for 1000 Alex.

Between Texting, and talking, “ change this, burn that” in tuner studio, the car goes from running and click/clicking,.....to no start.

We‘re rolling backwards.

* By now ( as you might imagine) I’m pissed...It’s not Steve’s fault that this car is back to being a FLAMING PILE OF FESTERING FLY RIDDEN COW SHT...

I text Steve with 3 words...” Fck this car”





He replies......


” Let’s Keep Calm”
:rlaugh: Imagine Me,.........keeping calm when this car won’t start.

*I wish I could figure out how to include the entire text string here.

He says, we’re gonna get this thing to Cruisin the Coast...I think,.........yeah right.

He says do this...I do it. Still nothing.
He says change that. I do it. Still nothing.
He says, Add a resistor to this... I bitch...” why does it need this?.... this car has ran already.
He calmly says...Let’s just try it an see. I do it,...Nothing.
Now i’m closing the computer, The garage door is going down,...I fully plan on getting trashed while Raving and ranting about what a piece of sht a 2 jZ is...

Then he calls me.

“Turn off the VVTi range filter“

The computer is off,...the garage is dark...the door is down,...I’m halfway up the stairs to drunkie town....

Except, Ill turn around...I go downstairs, turn on the lights,...I open the door,....I turn on the computer,...I load tuner studio,....I make the change......I turn the key....

It freakin starts!

You have to give this guy Kudos to the 10th power...Who else would hang in there for free like he does? If you don’t use him to tune your car, you’re just wrong....matter of fact, if you don’t use him to tune your car you may as well do something really bad,...get arrested,...get convicted, get sentenced, and get sent up the river to Rikers island, and have to toss Buford’s salad for the next 7 years....

Seems easier to use him to tune your car instead.

We’re back to 50 mph...
 
Last edited:

KZGUNS

I can swing up to 11”
Jul 23, 2018
735
388
73
44
chardon, Ohio
Steve for some reason keeps me calm as well. I think its because i have so much faith in his abilities. We had a few uh ohs that required soldering and rewiring and repinning and he hung with me the whole time!! Theres no one better in my opinion. Plus the convos about other cars and such are a plus!!
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
5,364
4,451
203
42
Steve is the man !!! He did the same thing to me. He should be a suicide prevention agent. He knows how to talk someone off the ledge. Dusty was about to be a pile of sledge hammered rubble.
 
  • Like
Reactions: KZGUNS

droopie85gt

Hookers and Beer for life!
Dec 26, 2016
801
622
143
Cordova, TN
Now, don't get me wrong...the TooJZ looks great, but damn....that OG 6 cylinder...I mean there's NOTHING literally like it!

Maybe you should just get another block and redo it using a competent machine shop! And sell all this yota :poo:.

:spot:
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
15 Year Member
Nov 29, 1999
9,519
7,507
234
63
Birmingham, al
m.imdb.com
Now, don't get me wrong...the TooJZ looks great, but damn....that OG 6 cylinder...I mean there's NOTHING literally like it!

Maybe you should just get another block and redo it using a competent machine shop! And sell all this yota :poo:.

:spot:
I have a sweet spot for the engine, but its never gonna grace the engine bay of the monster again,..that engine finally got hauled to the curb, where I watched it get picked up with a big claw thing, and dropped into the bed of a dump truck.

The og monster engine is dead, long live the monster.
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
15 Year Member
Nov 29, 1999
9,519
7,507
234
63
Birmingham, al
m.imdb.com
And just like that. Dead. Very hard to start cold, almost impossible to start hot. Yesterday I spent way more time trying to figure it out instead of actually working....at work.

I thought I found it, it looked like the 10ko resistor I had inline was broke. I couldn't tell if it was broke before and barely making contact, or if I had just man-handled it and broke it myself. I only had 2 5ko resistors left, so I loosely connected them in line, only twisting them in place. Once that was done, the engine almost literally fired right off. I figure that i had a bad resistor. So I set about adding the crimped blade connectors to make the connection permanent.
I didnt have what I needed last night, and after a trip to O'Reilly today, finished the connections.
Go to start it.....Really hard to start cold.
Impossible to start hot.

What
The
Fck
Is wrong with this thing?
 

stanglx2002

CT Material here
Mod Dude
Jul 7, 2005
1,394
1,028
164
So since you have time to :stick:in other people's threads that just want to show us there progress and/or plans for the "her" car. I assume that you have ordered the JBperf VR Conditioners to address this issue?

If not we will make it easy on you...:chair:

 

CarMichael Angelo

clearly, I’ve got something going on in that hole
15 Year Member
Nov 29, 1999
9,519
7,507
234
63
Birmingham, al
m.imdb.com
So since you have time to :stick:in other people's threads that just want to show us there progress and/or plans for the "her" car. I assume that you have ordered the JBperf VR Conditioners to address this issue?

If not we will make it easy on you...:chair:

when I go downstairs, i’ll post a pic of that thing that was already installed, and removed when it didn’t work.
 

droopie85gt

Hookers and Beer for life!
Dec 26, 2016
801
622
143
Cordova, TN
So since you have time to :stick:in other people's threads that just want to show us there progress and/or plans for the "her" car. I assume that you have ordered the JBperf VR Conditioners to address this issue?

If not we will make it easy on you...:chair:

I don't think easy is in his vocab.
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
15 Year Member
Nov 29, 1999
9,519
7,507
234
63
Birmingham, al
m.imdb.com
It appears that the VVTi signal has something to do with the engine starting. Turn off the VVTi in settings, and the engine fires almost immediately. Obviously it would be detrimental to performance So the dilemma is two fold.
#1 Steve has figured a work around for now. By changing how many cam revolutions get counted versus crank revolutions and delaying that, the engine gets a chance to fire without the errant vvti signal causing noise or something that upsets the initial cranking sequence. Once started, everything syncs up nicely.
#2. Given that there must be noise in that circuit, i’m guessing the right fix would be to isolate that circuit, and run a separate shielded wire, or look into where it’s grounded to properly condition that. Although If this setting that Steve has changed has no undesirable side effects, I don’t know why I’d bother.

I have to start the thing numerous times, and run it up to temp and try that restart too. If everything is good from there, guess where i’ll be Thursday afternoon?
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
15 Year Member
Nov 29, 1999
9,519
7,507
234
63
Birmingham, al
m.imdb.com
So...maybe I'll go, maybe I won't.

I wasn't expecting to spend the day down there. After my last post where I triumphantly declared myself the winner of the vvti wars,...the Monster says..

Oh no you did-ent.

The car wouldn't hot start. It didn't matter what setting I turned off or on, the Monster was telling me that he controlled the horizontal, and that he controlled the vertical...I controlled my temper.

In between, im texting Obi-Wan Tuneobi..
He makes the mistake of telling me he'll be around " all day".
Several text exchanges take place..ck this, change that, sooner or later it devolves to a " fck it, ill just log into your computer".
But even after he does, the Monster proves that he's Boss...it starts one time, and cranks the next. The starter makes a very " Chrysler-esch" sound, like all gear reduction starters make, pleasing to my ears, but unbeknownst to me, very grating to Kate...( who wasn't anticipating that I'd spend yet another full day dicking with a no-start condition on the car for yet another full Sunday, that was SUPPOSED to be set aside for me-an-her.
But Steve won't let it be..it becomes personal..he HAS to make my non- running junk run.
So then, I'm locked in the garage beholding to the guy that is now on a personal vendetta to make this non-running piece of sht run.

I watch, while he changes stuff, then has to change it back when the car starts one time, but not the next..I try to bail, knowing that he has sacrificed his entire afternoon again...trying to leave him some part of the day to spend with his wife, his continually barking old-assed Pekinese, the chickens and pigs that are looking to him for their sustenance.

NOPE not Steve, he ain't quitting..we change this, and crank. We change that and it starts. We change that and it cranks, He changes that and it starts.

All the while irritating the woman upstairs expecting to spend the day with me.

Eventually, maybe,... he gets it working. Not enough fuel one minute, too much the next, but finally.....it starts every time.

I tell him I HAVE to go, I HAVE to cover her pool, I HAVE to shovel the sht outta the backyard that my 100 lb dog leaves everywhere.

She's pissed nontheless.

I pour her a drink,..I pander and Cottle...I ask her to describe her day..She tells me something about the Jeegh-jeegh Jeegh-jeegh Noise coming out of the garage that drove her crazy..
it took a minute...but I finally got to the source of the irritation..


So,...she likens the noise that my car makes to that monkey that runs up the guys arm, to his ear, and puts his key in the guys lock... Perfect.

But,...depending on the next two days of start/ hot start...i’ll take that