CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com
Well,...another day gone by...
Turns out ( evidently) that the cranking log that I’ve sent to the powers that be has turned out to “not be suspect“.
MOF,..Matt Cramer said that my composite logger looks “great though”,

So,...I’ve got no reason that my sht won’t start,......nonetheless,...it just don’t....start..

I'm thinking a gallon of gasoline,....and a match.........will fix this.
 
  • Surprised
Reactions: General karthief
  • Sponsors(?)


CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com
Steve has the two different logs now as well, and corroborated that they aren't showing any sync loss, which brings me right round baby, right round...

To square one.
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com
Tomorrow i’ll try another start attempt. This time Steve will be online. The only things i’ve changed since my last attempt is that the VR sensor wire now runs inside the top of the passenger side front fender, instead of right down the middle of the engine.

There was a hidden trans leak that left a decent puddle after cranking...I must’ve hit one of the two male -6 fittings line fittings with a hammer or something when I was cutting off the bell, or making the adapter plate, cause that top line fitting was mangulated. ( Had the engine started and ran like it was supposed to,.....the puddle would’ve been epic.)
IMAG0339_zpsqjgbazcb.jpg

You remember the WTF bell housing adapter stage.....Where i decided to cut off the 4r70w bell,...cut notches in the front pump, and make this goofy ass adapter to allow the A340 bell that fits the 2 jz to bolt on....
IMAG0327_zpsqzovuayj.jpg

( :nonono: phuckin photobucket....they claim that this is a “small” watermark in the corner of the pic,...as many photos as they have of mine that are now being stored, they wanna charge me 13.00 a month to access them.....they can go phck themselves)

Anyway,...when the engine was “ old monster”, and noisy as hell, who knows what other clicking/clunking/whirring noises were also going on at the same time.
Now that I have the new monster engine,...and despite the fact that it has only chugged and choked for a few seconds......
I got a whirring noise now.

The suspicion is that the starter is hanging and remains engaged while the engine runs. Except, every time that i’ve gotten under the car to check that, ( after the engine has stopped) the starter is where it’s supposed to be. So,...maybe it hangs while the engine is running, and retracts when the engine stops.
A potential bad thing I know, but the adapting process has nothing to do with causing it. The starter bolts to the block.

Nonetheless....I changed stuff relative to that.

What I changed was the flexplate, and it’s spacing off the rear of the engine . ( Both very relative to the problem). I guess if I have to, I can shim the starter away from that, but i’ll have to make that shim. On the other hand, I could just need a new starter..it is the stock unit, and it is.....like the engine........20 years old?
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com
FINALLY! Just when i was completely whipped,.... :nonono:

Me and Steve had bruises all over our heads from crashing them against the wall. From 10:20AM, till about 3 PM, after numerous fails...the thing wouldn’t start, and run long enough to do anything. Trial and error diagnostics proved to be frustrating, as one time we had something, and the next time we didn’t. I’m spitting nails by the end of the session, and if not for him being on the other end of the line, it would’ve been an utter and complete meltdown for me. I was so mad, i cussed myself and cursed the day i ever ever considered an engine that relied on a cam and crank sensor. We both give up.

We deduce that i have a sync loss issue stemming from the VR sensor, and he suggests that i buy a superior VR conditioner that might help the problem. I agree that nothing can be done until we solve that problem. He points me to the item online, I order it, and that’s that.

Until I read the fine print.....

The estimated ship time from Canada for this thing was 2-4 weeks.

I email the guy and cancel the order.

Now i’m ripe....i’m so steaming mad i’m actually entertaining bailing on the entire project,.......But decide to give ol‘ Google one more chance to help me...

And there‘s a guy that saying he fixed his issues with a single,......stinking,.......10ko resistor installed in series on the wire coming off the cam sensor.

I figure,...What the hell....i have the resistor, I know where to find the wire....i splice the thing in.....and turn the key to start it.

And THE FREAKIN THING STARTS,...AND STAYS RUNNING!


it ain’t right yet,..it’s not tuned. it’s got a small water leak,..but..

IT FREAKIN RUNS!
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com
And as a footnote to the above...

While trying to start it, and now that it’s running, there was a decidedly ominous metallic whir coming from somewhere. Originally, i thought the starter was hanging, and I was hearing the thing spool down after it disengaged from the flywheel when the engine died/ stopped.
Once it was running long enough to actually slide under the car with the engine running, i discover that the starter was where it was supposed to be........i.e. NOT still engaged into the flywheel.

Yet,...there that noise was,....a metallic whirring....kinda like the noise you’d expect from a bearing no longer being lubricated.

Thoughts wandered....” I put a new front pump bushing in the transmission,..What if i didn’t line up the lubrication hole, and now the converter hub was running inside that thing without the benefit of proper lubrication?”

That notion requires this dude.:eek:

Removing the transmission in this car is exactly the same as monster V1.0.....The whole fckin mess has to come out.

I shuddered at the thought.

The one constant was that the whirring noise didn’t stop when the engine did. A definite plus when considering that it might be the converter. Cause just like the engine,..when it stops spinning, so does the converter.

But the turbo don’t. That dude could have a bearing failing...after all...it was only a 269.00 68mm Chinese turbo.....How long are these things supposed to last anyways?

I could live with having to replace the turbo if i had to....

I restart the engine on a mission...before i even can consider getting it running right, if i have to pull that bitch back out again, i wanna know tonight what it is BEFORE i get wakened by the 3AMD,.....

I get under the car...now actually quiet enough to hear stuff as opposed to the previous noisy ass tractor engine.........

And it reveals itself to me.

The engine is now pleasantly quiet, the whirring noise can be heard over all of it. At the rear of the car....
Strapped to one of the two rear mount radiators....
One of the two 10” fans...is howling away,..it’s bearing no longer doing what it was supposed to be doing,..and is now pissing and moaning, and making a whole bunch of racket......whirring away...
This was one of the original fans that made up the cat sucker...probably caught the brunt of the impact when the cat got sucked against the radiator...and was now....giving up the ghost.

R.I.P. Cat sucker.

So,....i get online,...... search 10” cooling fan.....Amazon has two...with mount straps,....for 34.00 bucks.

Ordered.

Until it gets here,..i’m cutting the wires to that fan....

I got no more whirring.
 
Last edited:

CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com

jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
27,396
2,845
234
74
Dublin GA
lowendmac.com
And as a footnote to the above...

While trying to start it, and now that it’s running, there was a decidedly ominous metallic whir coming from somewhere. Originally, i thought the starter was hanging, and I was hearing the thing spool down after it disengaged from the flywheel when the engine died/ stopped.
Once it was running long enough to actually slide under the car with the engine running, i discover that the starter was where it was supposed to be........i.e. NOT still engaged into the flywheel.

Yet,...there that noise was,....a metallic whirring....kinda like the noise you’d expect from a bearing no longer being lubricated.

Thoughts wandered....” I put a new front pump bushing in the transmission,..What if i didn’t line up the lubrication hole, and now the converter hub was running inside that thing without the benefit of proper lubrication?”

That notion requires this dude.:eek:

Removing the transmission in this car is exactly the same as monster V1.0.....The whole fckin mess has to come out.

I shuddered at the thought.

The one constant was that the whirring noise didn’t stop when the engine did. A definite plus when considering that it might be the converter. Cause just like the engine,..when it stops spinning, so does the converter.

But the turbo don’t. That dude could have a bearing failing...after all...it was only a 269.00 68mm Chinese turbo.....How long are these things supposed to last anyways?

I could live with having to replace the turbo if i had to....

I restart the engine on a mission...before i even can consider getting it running right, if i have to pull that bitch back out again, i wanna know tonight what it is BEFORE i get wakened by the 3AMD,.....

I get under the car...now actually quiet enough to hear stuff as opposed to the previous noisy ass tractor engine.........

And it reveals itself to me.

The engine is now pleasantly quiet, the whirring noise can be heard over all of it. At the rear of the car....
Strapped to one of the two rear mount radiators....
One of the two 10” fans...is howling away,..it’s bearing no longer doing what it was supposed to be doing,..and is now pissing and moaning, and making a whole bunch of racket......whirring away...
This was one of the original fans that made up the cat sucker...probably caught the brunt of the impact when the cat got sucked against the radiator...and was now....giving up the ghost.

R.I.P. Cat sucker.

So,....i get online,...... search 10” cooling fan.....Amazon has two...with mount straps,....for 34.00 bucks.

Ordered.

Until it gets here,..i’m cutting the wires to that fan....

I got no more whirring.
I am certainly glad that you got it running and then found the odd noise.

It seems that now would be a good time to buy a gizmo that turns your smartphone or tablet in to an oscilloscope... You could watch the electrons dancing around and capture a look at the one who was out of step with the rest...
 
  • Useful
Reactions: General karthief

TOOLOW91

If you're the village idiot what's that make me?
15 Year Member
Nov 29, 1999
7,330
7,140
234
S.I.NY
I’m so happy to hear this thing running . This car will be fun and fast enough to make you want to keep coming for more
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
5,302
4,351
203
42
That thing sounds like it's running pretty good for a first start. When the hood is closed no one will suspect that 2jz.
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com
It smoked pretty heavily towards the end of the start up. I'm hoping that it was oil/grease from the heads, oily crud in the exhaust, from the death of the old monster engine, and just because it's a brand new engine.
It was white smoke...I didnt go back there to take a whiff to see what it smelled like though.
I hope I've fixed the t-stat housing leak..if not, its gonna require something else be done to fix it. .I now have another oil pan seeping leak,...JB weld to that rescue,..and the intercooler lines need to be tightened at one of the unions...

If it's not smoking for any bad reason, and is just one of the listed ones, then Thursday will be the next time i can mess with it. It needs to have all of its ASE/WUE, acceleration enrichment curves re-enabled.
( we turned them off, just trying to get the thing to start.)
If it dont stop smoking, I could have a bad ring in the cylinder I thought was weird when I installed it, or maybe a ruptured diaphragm on the vacuum modulator that is in the transmission, and its sucking trans fluid...I'm just hoping it's just initial start up residue.
 

droopie85gt

Hookers and Beer for life!
Dec 26, 2016
1,204
848
143
Cordova, TN
That's the strange thing, the inputs looked perfectly fine. All nice square teeth and in the correct number. Only thing I can figure is the resistor knocked down the voltage that was likely causing the freakout.

Now all we have to do is turn the tires over, until they make smoke.
Only smoke that matters is tire smoke. Don't worry about the rest. And I thought the friggin teletype was a recording of the original monster engine starting and running until I realized it was really a teletype.

:oops:
 

CarMichael Angelo

clearly, I’ve got something going on in that hole
SN Certified Technician
Nov 29, 1999
12,665
13,861
234
62
Birmingham, al
m.imdb.com
That freakin obnoxious 3AMD.. :nonono:

You gotta know that if I think there is something bad wrong with that engine, He’s gonna pop in, and wanna sit there and obsess over what might be wrong with something I did ( or didn’t do).

Anndd just like clockwork,..there that little mutherphckr was...sitting quietly on the corner of the bed.
”PSSSTT! You awake?.....Hey! we need to talk about this smokin thing the engine was doing”.

So i have no choice....I have to lay there and listen while he goes on a quiet little rant ( because he doesn’t wanna wake my wife) about this and that...worrying about this bad thing, or that bad thing that could force me to remove the entire engine.
He usually blathers on for about and hour,..and then when he goes to the kitchen, or the bathroom, i slam the door shut, and start thinking about things like Fargo ND in the middle of winter....basically locking his little ass in a different place.

Sooner or later,...he’s gone, and i go back to sleep.

But,....since I don’t want him to come back tonight, i have to be sure to restart the engine, and let it run for a minute to be sure it is either gonna smoke, or not.
Thats what i just did...

I got no smoke.

Choke on that 3AMD.
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
5,302
4,351
203
42
That's great Mike ! I figured it was residual crap in the pipes but didn't want to be wrong. Just crossed my fingers and hoped for the best.
 
Thread starter Similar threads Forum Replies Date
G 1978 mustang ll motor mount 1974 - 1978 Mustang II Talk & Tech 2
A 1978 302 Serpentine conversion 1974 - 1978 Mustang II Talk & Tech 3
7 78 sport package ghia rarity 1974 - 1978 Mustang II Talk & Tech 12
L 1978 king cobra center wheel hub 1974 - 1978 Mustang II Talk & Tech 3
L 1978 wheel cap Cobra picture 1974 - 1978 Mustang II Talk & Tech 0
D Plug gap for 1978 302 in '67 Mustang? 1965 - 1973 Classic Mustangs -General/Talk- 6
R Headers for a 1978 Mach 1? 1974 - 1978 Mustang II Talk & Tech 5
K 1978 engine swap v6 to??? 1974 - 1978 Mustang II Talk & Tech 9
3 New Member: 1978 M II Mach I 1974 - 1978 Mustang II Talk & Tech 12
C 1978 MUSTANG II V6 Swap 1974 - 1978 Mustang II Talk & Tech 11
F 1978 rear end swap 1974 - 1978 Mustang II Talk & Tech 5
N Building a Daily Driver 1977 1978 V8 Auto 1974 - 1978 Mustang II Talk & Tech 4
colorado cobra Suspension 1978- Manual vs. Power Outer Tie Rods 1974 - 1978 Mustang II Talk & Tech 2
N 1978 Mustang Will a chevy 305 fit in it 1974 - 1978 Mustang II Talk & Tech 6
S Wheels-Tires 1978 5 lug disc brake upgrade and looking to fit 17 inch wheels 1974 - 1978 Mustang II Talk & Tech 0
colorado cobra Interior and Upholstery 1978 King Cobra missing radio delete panel 1974 - 1978 Mustang II Talk & Tech 6
Vic1978 Drivetrain 1978 Cobra Anyone Ever Install Performance Automatic Valve Body? 1974 - 1978 Mustang II Talk & Tech 4
colorado cobra Engine 1978 King Cobra Engine Seized From Sitting 25yrs. 1974 - 1978 Mustang II Talk & Tech 15
9 For Sale NOS 1978 King Cobra Wheel Mustang II Parts 6
D New Guys 1978 Coupe The Welcome Wagon 1
T trying to use 1979 clutch facing and pressure plate on 1978 flywheel 1974 - 1978 Mustang II Talk & Tech 17
Vic1978 1978 Cobra Vacuum Ported Switch Question 1974 - 1978 Mustang II Talk & Tech 3
Vic1978 1978 Cobra Smog Tube Help 1974 - 1978 Mustang II Talk & Tech 3
R For Sale Pair Of Tailights From 1978 King Cobra Mustang II Parts 0
Vic1978 Build Thread 1978 King Cobra Build 1974 - 1978 Mustang II Talk & Tech 66
Vic1978 WTB/Trade 1978 Mustang 302 Headers Mustang II Parts 1
Vic1978 Found Need Dash Pad 1978 Cobra Mustang II Parts 3
Vic1978 WTB/Trade Need A Fan Shroud 1978 302 Mustang II Parts 1
Vic1978 1978 Cobra Engine Harness Routing Help 1974 - 1978 Mustang II Talk & Tech 6
78ttop For Sale 1978 Mustang Ii T-top Fastback For Sale Mustang II Parts 1
P 1978 302 Mustang Ii Clutch 1974 - 1978 Mustang II Talk & Tech 10
G Expired 1978 Mustang Ii Fastback For Sale Mustang II Parts 0
5 Cl Find 1978 Mustang Ii King Cobra - $3400 (pensacola) 1974 - 1978 Mustang II Talk & Tech 0
V 1978 Mustang Ii Smog Removal 1974 - 1978 Mustang II Talk & Tech 3
V Value Of 1978 King Cobra 1974 - 1978 Mustang II Talk & Tech 4
rusty428cj Build Thread 1978 Mustang I I 1974 - 1978 Mustang II Talk & Tech 125
W For Sale 1978 Cobra Mustang Ii, 4 Speed 302. Grand Rapids, Michigan Mustang II Parts 4
M Expired 1976-1978 Lincoln Versailes Disc Brake Rearend For Early Mustang Swap Drivetrain Parts 1
kcobra302 Expired 1978 king cobra Other Classifieds 0
Jordan Carry 1978 King Cobra Mustang II restoration 1974 - 1978 Mustang II Talk & Tech 6
L Free Parts From My 1978 Coupe 1974 - 1978 Mustang II Talk & Tech 0
7 1978 Ford Mustang II T-Tops for sale Mustang II Parts 1
B 5.0 into 1978 Mustang Help 1974 - 1978 Mustang II Talk & Tech 3
D V-8 Mach 1 1978 parts for conversions Mustang II Parts 0
K Looking for my father's '65 convertible, sold in 1978 1965 - 1973 Classic Mustangs -General/Talk- 3
Bmwz389 1978 Mustang II Coupe for sale Mustang II Parts 2
Bmwz389 1978 4 Cyl Hard to Stay Running. 1974 - 1978 Mustang II Talk & Tech 3
F Need Bellhousing for 1978 Mustang II w/302 and c-4 trans. Mustang II Parts 1
1 Late 1978 F-150 Ranger/Expedition 4x4 Other Classifieds 0
M 1978 cj5 jeep lifted to the sky on 40 s with 18inch rims trade or sell Other Classifieds 0
Similar threads