3.0L sounds like brush dragging from engine front

djim

New Member
Nov 16, 2021
1
0
1
71
Texas
I've read some posts here regarding timing issues/noises, but none like this.
As suggestions from respondents seemed helpful, I'm asking for your good help.

Ford 3.0L makes a sound like brush dragging under the vehicle; sound comes from the Front of the Engine (passenger side) when put into D or R. In N the sound diminishes, mostly.
So under load (mild acceleration or simply putting into gear from parked condition) the sound occurs. Under no load (coasting) the sound diminishes, mostly.
This sound used to disappear after a 3-4 mile warmup, but now (14 months later) it is louder and continues regardless of engine or transmission temp.
There is no apparent performance degradation and no codes being thrown. No metal filing in the oil, and no noises from the steering pump when in motion or parked (and turning the steering wheel). Compression on all cylinders well within tolerance.
With the serpentine belt removed (alternator, steering pump, and ac compressor not driven) the noise is still apparent.

A transmission shop diagnosed this with sound sensors and deemed it Not a transmission issue, but that the sound is coming from the front of the engine and suggested a general engine shop diagnose it further. So that is me tearing into the engine.

Mechanicals at the engine Front are the timing components and oil pump.
I've disassembled the engine (in place) and examined the timing chains, guides, and gears, and while not experienced, I can't find significant wear or stretched chains.
(I would need new chains to really judge for stretch, but the links seem tight to me, and there is mild *notching* of gear teeth, but not alarmingly so)
I've not yet disassembled the oil pump, but at hand turning of the crank, only the scrape of dry pistons make any noise.

Any suggestions as to what or how to further diagnose this noise or components?