My new 89 Mustang GT..

Havic2u

New Member
Mar 12, 2021
4
0
1
45
Fargo
Hello I am new to the forum. I just picked up a 89 GT All original under the hood.
It does have a catback exhaust and aftermarket rims and tires.
Having a new top installed this week
So I do have a question the check engine light comes on after about 10-15 miles
But if I turn the car off and back on it disappears then comes back after 10-15 miles
I pull the code and it says like P0456 for a emissions leak etc (So this information is in correct the lady I bought it from said that was the error sode
She wrote down from Napa.)
So I will have to try and see what error it really is.



Thanks

car.jpg
Screenshot_20210303-131751_Facebook.jpg
 
Last edited:
  • Sponsors(?)


StangNet created a new car social app called knowmoto! Add your Mustang or post a photo in the knowmoto app and enter for a chance at a $100 gift card from LMR. Click the LMR Logo for more about the knowmoto Mega Thread!

Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
36,155
12,071
224
Massachusetts
I’m curious how you pulled a P0456 OBD2 code on a car with OBD1 where that code doesn’t exist?

what code reader are you using?
 

Havic2u

New Member
Mar 12, 2021
4
0
1
45
Fargo
I’m curious how you pulled a P0456 OBD2 code on a car with OBD1 where that code doesn’t exist?

what code reader are you using?
Yeah so the lady I purchased it from was incorrect I will see if I can scan and get the correct one.
She said that a guy from Napa scanned it for her. I will try and get the correct one