Electrical No crank no dash no nothing, troubleshooting leads to more questions

Ok I apologize in advance if I miss anything but I’m pretty new to doing my own electrical. I’ve been trying to figure out this problem for a week already and I keep working myself deeper into a hole so I’ll start from the beginning, you can skip to the end for TLDR

Bought a 1995 5.0 from the original owner maybe 6 months ago. The main takeaways I got from him were as follows : vortec supercharger, upgraded camshaft, aeromotive fuel bundle (pump, regulator, and filters), racing wires, and a battery relocation to the trunk, as well as various gauges and a boost retard switch. When he sold me the car he told me the fobs don’t work and neither does the alarm, no big deal I’ve never had a car with either. I’d get the flashing theft light everytime I opened the door but never any alarm or interference with the vehicle so I thought nothing of it. I’ve had minor electrical issues since I got the car, top won’t come back up, oil gauge going crazy, door unlock button actually turns on accessory lights, etc. Annoyances but they’d come and go so it wasn’t the end of the world, I’d just wait. Fast forward to a month ago my car would crank forever but just not start. When I got out I could smell a lot of gas so immediately my first thought was fuel pump wasn’t doing its job whether that be a low voltage issue or something blocking the line. I’ve been in the hole for a while so literally anything that’s not budgeted, I need time to save the money. I thought I’ll just park downhill for the time being. It worked for a couple days and then one day after work it didn’t. I asked somebody to help push so I could push start it to get it to the shop. It was my first time and I was misunderstanding his instructions so I was unsuccessful. After that attempt though, the starter went. It would crank maybe half of a rotation? And then rapid fire clicks. I thought “great all that excess cranking killed it.” Towed it to a shop, gave them exact replacements for fuel system, and a duralast starter from auto zone. They put the new parts in and the car still doesn’t start. (He says the pump wasn’t getting any power, I could be wrong but that doesn’t sound right to me since it never failed to prime and create pressure in the system.) He tells me he had to run a separate wire into the fuse box which I found, just 12ga wrapped around a 20 amp fuse. But then when I pick up the car the pump is making the same squeal, but the power is ridiculous so I decided not to touch anything. I had the car for 3 days before I stalled at a red light and got the same crank, no start condition. Took it home, jumped it and it started no problems but only with another battery hooked. Note the battery does hold 12.3 volts off and 13.8 running. While messing with the battery suddenly I lost any type of ignition response for the car, save for that theft light I mentioned before. Battery still had power, clock was working, horn, lights. But trying to turn the engine over gave me nothing and even in the on position, no other lights or response on the dash. This led me to believe I finally tripped the anti theft system and the car had locked up. I read this car doesn't have PATS but I do have the keyless entry and anti theft modules in my trunk. I’ve tried sticking the key in the door, turning this way for 2 minutes, that way for 2 more and I’ve tried leaving the key in the ignition in the on position for 10 and then 20 minutes, still nothing on my dash. So then I thought maybe I can just reprogram my fobs and try just unlocking it. Well that little clip in the trunk that you’re supposed to short to do that just isn’t shorting. I could be using it wrong but I put my ground to the chassis and my hot lead to both connections one at a time and I got no reading, I’m assuming it’s supposed to be something at least. I also found that keyless entry module had one of the connections unplugged. Obviously that was done on purpose at some point but I thought what the hell, still nothing. Checked the fuses, none looked popped but they’re so cheap and I had them so I just replaced 6,8,12, and 16 with the correct amperage fuses and for some reason I’m missing 18. Another obviously deliberate exclusion but nonetheless I’m testing everything with and without that fuse. I came back today and now I get nothing on the dash not even the theft light or the clock. Headlights, hazards and horn all work fine. I’m digging a deeper hole trying to troubleshoot myself, hopefully someone on here can follow the story enough to help out. Some notes, stock ECU. I’ve seen a fix for 96 and up PATS system using the ECU from a crown Victoria but I’m pretty sure this car doesn't even have it anyways since it’s 95. Battery holds charge just fine, can’t get the car started to test it under load but I really highly doubt that battery is anything but a victim in all this, it’s at 12.3 every morning I come over. I inspected the new “connection” to the fuel pump if you can even call it that. He did a pretty :poo:ty job but nothing is rubbing out there so it should be functional still. EEC relay I’m assuming has never been touched since it’s behind the ECU, it’s so tucked in there and I don’t want to mess with that harness if I don’t have to. I’m so lost and I really don't have the money to pay someone the 2k I’ve been quoted BEFORE it even stalled. Battery ground looks good too as well as the 3 I’ve found in the engine bay. The only thing that did cause me some concern that first day was the positive wire coming from my alternator, the insulation cracked and the exposed wires are turning green which is what I think was causing the battery to get so warm during cranking. I’m definitely missing some details and added some that are just useless, I’m just trying to cover all my bases. I’d be more than happy to answer any questions and I’ll include some photos as well, not so sure how helpful that will be. Thanks so much for even reading. I need to get to the bottom of this.

TLDR : no crank, no start, no dash lights, no response at all even with a full or jumped battery.


  • F3D3F19A-4222-464D-8EDD-166C6287E6B6.jpeg
    594.5 KB · Views: 88
  • D4479364-2BAD-4387-AB2F-2F66C2222466.jpeg
    627.8 KB · Views: 74
  • C5E87498-C046-4398-A555-FA45C661C7C7.jpeg
    504.2 KB · Views: 61
  • 803C2C57-1B20-4C5B-BB5C-75555C6F8C43.jpeg
    337.9 KB · Views: 85
  • ADB8E4EF-ACCC-4845-B837-571F05B2EB2A.jpeg
    500.5 KB · Views: 79
  • Sponsors (?)