Suspension 06 gt bad wheel hop 1-2 shift

Aug 1, 2007
266
1
19
monroe.LA
#1
I have an 06 gt with 135k miles. When trying to go wot i get violent wheel hop in the rear. Feels like the whole car is shaking in the rear. I checked the panhard bar and its good. Would worn shocks create this?
 
  • Sponsors (?)

Bullitt95

10 Year Member
Jun 13, 2007
1,450
46
79
55
Cyprus
www.angelfire.com
#2
You most likely have worn LCA bushings but you may as well also replace the other bushings in the UCA, panhard bar, anti-sway bar, and end links while you're there. If you still have the original shocks, replace those too.
 
Aug 1, 2007
266
1
19
monroe.LA
#3
Ok i surely will. I found out something new the other day. I got under the car to check the transmission mount and i can lift the transmission with my hand. Could the mount make the car shake so violently like that? Also another question. Im new to this model mustang. Are there any junkyard one piece driveshafts to be had for this car? And what about an replacement carrier bearing for the driveshaft? How can i replace that?
 

Bullitt95

10 Year Member
Jun 13, 2007
1,450
46
79
55
Cyprus
www.angelfire.com
#4
I got under the car to check the transmission mount and i can lift the transmission with my hand. Could the mount make the car shake so violently like that?
Possibly.

Also another question. Im new to this model mustang. Are there any junkyard one piece driveshafts to be had for this car?
Not unless you're lucky enough to find a wrecked S197 with an aftermarket driveshaft.

And what about an replacement carrier bearing for the driveshaft? How can i replace that?
It's a non-serviceable unit.
 
Aug 1, 2007
266
1
19
monroe.LA
#5
What's a cheap option? What about one from an 2010? V6? Would that work? That's the only thing i see in the junkyard
 

Similar threads