Electrical Help identifying rogue wire

Monkeybutt2000

Advanced Member
Aug 11, 2019
392
277
73
49
Lafayette,IN
IMG_20200830_093554.jpg

93 Cobra, hack mechanic attempted to repair a no start condition. Replaced plug on TFI, and this silver wire with no sheathing was just layin
 
  • Sponsors(?)


Blown88GT

Founding Member
Nov 13, 1999
2,129
497
134
Palm Beach Gardens, FL
It sorta looks like the "drain wire" shield from the TFI harness. The shield is a foil wrapping. The bare wire contacts the foil & is used to make the connection at the ends. It's a complicated harness & unless you are Mil-spec rated in harness fabrication, it will make no sense. The harness in question is double shielded. Probably only one guy in the Ford electrical design department understood it.
 

Monkeybutt2000

Advanced Member
Aug 11, 2019
392
277
73
49
Lafayette,IN
It sorta looks like the "drain wire" shield from the TFI harness. The shield is a foil wrapping. The bare wire contacts the foil & is used to make the connection at the ends. It's a complicated harness & unless you are Mil-spec rated in harness fabrication, it will make no sense. The harness in question is double shielded. Probably only one guy in the Ford electrical design department understood it.
You said it "makes the connection at the ends". So where does this connect to?
 

Blown88GT

Founding Member
Nov 13, 1999
2,129
497
134
Palm Beach Gardens, FL
It should be inside the harness that connects to the TFI. Outside the harness will not work.
Go to page 22 (or 25 at the black bar at the bottom). See G110, just to the left of the 22k ohm resistor at the bottom of the page?
That's the drain wire. The dotted oval circle is the foil shield the surrounds the wires in the harness.
Notice that there is a connection only at one end of the harness. NOT at the TFI end but close to the EEC. The schematic is not a physical so can't tell you exactly where it belongs without diagnosing a good harness.
In your picture, I can see the wires coming from the TFI. The drain wire goes with them but it looks like the foil overwrap & the tape is gone.
You can redo it, here's how. You only wrap the 3 wires shown in the schematic, DB, Y/LG, BK/O


The single page from the EVTM is attached.
 

Attachments

  • EVTM_p022.pdf
    178.8 KB · Views: 14
Last edited:
  • Like
Reactions: Monkeybutt2000

Monkeybutt2000

Advanced Member
Aug 11, 2019
392
277
73
49
Lafayette,IN
It should be inside the harness that connects to the TFI. Outside the harness will not work.
Go to page 22 (or 25 at the black bar at the bottom). See G110, just to the left of the 22k ohm resistor at the bottom of the page?
That's the drain wire. The dotted oval circle is the foil shield the surrounds the wires in the harness.
Notice that there is a connection only at one end of the harness. NOT at the TFI end but close to the EEC. The schematic is not a physical so can't tell you exactly where it belongs without diagnosing a good harness.
In your picture, I can see the wires coming from the TFI. The drain wire goes with them but it looks like the foil overwrap & the tape is gone.
You can redo it, here's how. You only wrap the 3 wires shown in the schematic, DB, Y/LG, BK/O


The single page from the EVTM is attached.
Well, got everything hooked up but it's back to the original problem. Will start another thread.
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
17,439
5,618
193
polk county florida
Why start another thread? So members can ask the same questions over again?
Just tell us what the problem is now here and those that have been following along and know what has been done can offer informed responses.