01 gt bogging at 4000 to 4500 rpm

Feb 21, 2019
4
1
1
30
Ohio
#1
Ok im new here but nor my first stang i have a 2001 mustang gt convertable 4.6 auto just started getting this problem its weird how it happens ill get in to go and its fine i can floor it and it hauls ass as it should but say 15 mins into drive its fine till i floor it agen then it hits 4000 to 4500 rpm and just falls on its face and boggs and is just stuck at that rpm ill let off and its will cruse fine iv tested this when it happens i can pull over shut it off and restart it and its fine for like 8 mins then righr back to doing it agen and it did not do this when i first got it 6 months ago amd car jas no motor mods all i have done it put summit shorty glass packs on it and i also put a good used shifter cablein it and it seems to be adjusted fine and problum started few months after so i didint think there linked i have documents that show in 2011 a shop put a motor in the car but that was years and 83k miles ago please i need help if i missed any info that helps let me know if i posted this in the wrong part of the forums my bad
 
  • Sponsors (?)

Onesick99GT

Active Member
Nov 20, 2018
212
25
38
32
Dayton, Ohio
#2
@wmburns Any suggestions on this? So obviously no issues when the motor is cold. Seems like a fuel delivery issue. Bad injectors maybe or getting stuck open. If it runs fine when its cold there could be a vacuum leak after the hoses warm up. They shrink when cold and soften when hot causing more air to get in if one is torn or cracking. Does it have any idle issues? Responsive when hitting throttle?
 
Feb 21, 2019
4
1
1
30
Ohio
#3
it idles great and has amazing throttle response and see it wont do it cold but will do it after it gets warm yes but when it does it i can pull over and shut the car off and start it right back up and its fine but it comes back sooner like 8 mins later and i didint mention this before its a pain in the ass to put gas in it it kicks the gas pumps off ever 50 cents unless u let it fill super slow didnt think it would be related but maybe
 

wmburns

SN Certified Technician
Aug 14, 2009
5,069
373
164
Houston Texas
#4
but it comes back sooner like 8 mins later and i didint mention this before its a pain in the ass to put gas in it it kicks the gas pumps off ever 50 cents unless u let it fill super slow didnt think it would be related but maybe
This is a classic sign of a clogged EVAP system. Either the charcoal canister is clogged or the CV vent is blocked.

If you take the charcoal canister off you should be able to blow through it.

Also remember that the gas tank is vented through the charcoal canister. IF the charcoal canister is clogged this will affect the venting of the gas tank.
 
Last edited:
Feb 21, 2019
4
1
1
30
Ohio
#5
I was starting to think that it had something to do with it the other day it didint do it at all and i could fill the pig up with gas no prob now it's right back to that i will have to take the wheel well out and take a look and see if i have a clog going on
 

Similar threads