1987 GT - Mystery Plug

R82148V

Member
May 26, 2020
30
4
18
46
07442
Hello Everyone,

Today is my first day with StangNet. Thank you for having me.

I have a bit of a mystery.. There is a grey connector, not connected to anything and I cant seem to figure out what it would go to..
White single connector with (2) blk/wht wires to it.. It's located right by the ignition coil.
I attached a pic.

Any ideas?

Let me know of any questions.

Thank you for all your time!
 

Attachments

  • IMG-2989.jpg
    IMG-2989.jpg
    509.7 KB · Views: 37
  • Sponsors(?)


Noobz347

Stangnet Facilities Maint Tech... Er... Janitor
Admin Dude
Jan 4, 1985
29,130
10,938
224
Box behind Walmart
www.stangnet.com
Welcome aboard!

Tip 1: Meaningful thread titles! - Oh wait... You did pretty good there so nevermind tip 1.

Tip 2: Post the year! - Yes, most of us can figure out that it's a Fox but I'd have to do more looking to pin down beyond that. I'll bet you know what it is though :jester:

:SN:
 

R82148V

Member
May 26, 2020
30
4
18
46
07442
Hey Noobz..

Thanks for having me! Excited to be here for sure..
Post the year for tip #2? I thought I gave that in the title. hmmm..

Well it's a 1987 GT Convertible. 70k original miles.. 5 sp. 3.55 in the rear.. There are some more bolt-ons that I tried to match together instead of just bolting on..
Trying to stay practical and dependable but also have fun..

Any idea what that connector is?

Thanks!!! :)
 

BlakeusMaximus

Still got to try a little lube on my speedo head
Jul 12, 2017
2,018
1,159
163
That's one of the plugs for a diagnostic connector. There should be a bigger brown one somewhere in there too. Its been a while since I had mine hooked up to a diagnostic reader.
 

Boostedpimp

15 Year Member
May 8, 2003
1,043
351
114
NJ
yeah that's the smaller of the two diagnostic ports used for pulling codes... it's suppose to be like that
 

R82148V

Member
May 26, 2020
30
4
18
46
07442
There are (3) same looking plugs like the one in the above pic.. A brown connector that is for the hood light, A grey connector (STI) diagnostic port that goes with that bigger diagnostic connector and then there is this one in the pic.. The mystery connector is close to the coil and battery.. When I test it with a mulitmeter, it grounds out..
 

Boostedpimp

15 Year Member
May 8, 2003
1,043
351
114
NJ
Their is your (VIP) diagnostic ports... the smaller one looks like the wire you posted. Other than that you would have a connector for your brake sensor switch which would plug in to brake master cylinder reservoir and the other would run to the windshield washer reservoir which I don't believe it would be.
 

Attachments

  • IMG_20200527_100849_1.jpg
    IMG_20200527_100849_1.jpg
    524.6 KB · Views: 37

R82148V

Member
May 26, 2020
30
4
18
46
07442
Their is your (VIP) diagnostic ports... the smaller one looks like the wire you posted. Other than that you would have a connector for your brake sensor switch which would plug in to brake master cylinder reservoir and the other would run to the windshield washer reservoir which I don't believe it would be.
Yes sir.. Those are the Diag ports for sure.. The mystery plug I'm talking about looks just like the diag plug, but the mystery one is not in that location.. It's between the ign coil and batt.. Here is another pic.
 

Attachments

  • mystery plug-2.JPG
    mystery plug-2.JPG
    43.6 KB · Views: 33

R82148V

Member
May 26, 2020
30
4
18
46
07442
SOLVED by Stangnet member Mustang 5L5!!! -------

it was the the windshield washer pump test connector. I did a little research and that is exactly what it is!
It should have 12v when the pump is activated. Thanks everyone for all your time.. !!!!!

1590605992930.png

Quote
 

Boostedpimp

15 Year Member
May 8, 2003
1,043
351
114
NJ
ah balls I knew that... well forgot about it but had that mystery a few years ago when I was doing a wire tuck and eventually figured it out.