Frustrated, advice needed

/\ Vader /\

New Member
Apr 5, 2005
65
0
0
Hey guys, 1995 Mustang GT Aode. H-pipe, Flowmasters, UD's, 4.10's.

Lately when I come to a slow stop, the car vibrates, I can feel it in the steering wheel and the seat of my pants. I have also noticed the car shakes when accelerating slowly (about 35mph) then smooths out.

The cars has had an alignment and wheels are balanced, any ideas ???

Do you think gears where installed improperly ??

Thanks, Joe.
 
  • Sponsors (?)


mo_dingo

Well-Known Member
Aug 26, 2003
3,029
1
56
Tucson, AZ
/\ Vader /\ said:
Hey guys, 1995 Mustang GT Aode. H-pipe, Flowmasters, UD's, 4.10's.

Lately when I come to a slow stop, the car vibrates, I can feel it in the steering wheel and the seat of my pants. I have also noticed the car shakes when accelerating slowly (about 35mph) then smooths out.

The cars has had an alignment and wheels are balanced, any ideas ???

Do you think gears where installed improperly ??

Thanks, Joe.

When did this problem start? The day after you installed the gears? Or sometime after?
Scott
 

chefster

New Member
May 24, 2004
426
1
0
michigan
I would certainly look at balancing again, you can put new tires on balance them and have to rebalance after a couple thous miles they sort ta set in. and if you do hard braking coming off a highway every day it is easy to warp the rotors..just alittle will do it.
 

gcomfx.com

Founding Member
Oct 22, 2002
3,690
0
56
Republic, MO
wytstang said:
How's your balancer look??Mine usd to have a slight vib while driving but I couldn't figure it out. Then I put my U/D pulleys on and low and behold my balancer was doing the hoble woble dance big time.

:nice: That's my first thought. I'm on my second balancer and it's starting to do it too. Damn cheap AutoZone crap. Oh wait it could be that 6,000 rpm juice thing too.

If your balancer looks okay, I would look at the rotors... although you should be able to tell under light braking if it's them. I could hammer on my brakes and make the vibration go away.
 

/\ Vader /\

New Member
Apr 5, 2005
65
0
0
Ok, had wheels balanced 3 times, replaced harmonic balancer, replaced all four rotors. Still shakes.


I did notice this though, it shakes worse at slower speeds, if I am driving uphill slowly it is worse.

If I accelerate quickly, it is much less noticable.



HELP, please
 

djkeith

New Member
Mar 30, 2005
6
0
0
How about diffs on the driveshaft. My friend brought his car over and it would shake when you stepped on the gas and then slowed down. I would crawl under and see if there lose or worn and replace them.