Sn95 won’t start

gasaholic6

New Member
Dec 24, 2019
5
0
1
19
Braselton, GA
I’ve got a 96 gt that will crank but not start. I’ve already checked for spark and it’s getting spark. I’ve checked the fuel pump and it works fine. I even checked to see if the fuel rail was getting fuel and it is. I also tested the crank positioning sensor and it’s working as it should. The starter works fine too. The problem started one night when I tried starting it and it just barely started and ran terribly for about 2 seconds and shut off. I got it towed to my house and boosted the battery and it started right up. I successfully started it twice the next day and drove it to work and back home. I had no issues with it but did notice the low coolant and low oil lights come on (both are correctly filled) and when I got home from work the problem occurred again. Cranks but won’t start. Whatever it is is intermittent and I’m lost as far as what else to check.
 
  • Sponsors(?)


PSKSAM2

Founding Member
Feb 13, 2002
700
3
18
NJ
mywebpages.comcast.net
Seems like you were on to something with the battery charge. Maybe just a bad alternator/regulator leading to insufficient charging. Possibly, you boosted/charged it and were able to get to/from work, but now it is low again. I would check the connections in your battery and charging system, then check the components as well.
 

tsemmett

Active Member
Jul 2, 2019
172
20
28
37
US
Flashing "Theft" light when it's cranking? That's exactly what mine did with an unrecognized key; could be a PATS issue.