I think I have Piston Slap in my 2015 Mustang GT

jrobinson

New Member
Aug 3, 2018
2
0
1
28
Cambridge Ontario Canada
So, recently on cold starts my engine makes a loud noise that I could only guess is piston slap. Correct me if I am wrong, but it is a constant almost slapping or knocking sound for the first 20 seconds and then goes away until I let my car sit for 4 or 5 hours and start it again. I have attached a short video of the sound. Now in this case my engine had only sat for 3 or 4 hours so the sound does not last long at all. However it usually lasts around 20 seconds. What is the sound and is it harmful to my engine? I am running a full synthetic oil approved for this engine, not the motocraft synthetic blend suggested in the manual. No other mods have been done. It has 75000kms on it and is my daily driver. Please help!

VIDEO: View: https://www.youtube.com/watch?v=YogvV3uQDao&feature=youtu.be
 
  • Sponsors(?)


Polymath

New Member
Aug 7, 2018
4
0
1
47
Earth
Turns out the resonator was causing this sound. The Engine itself is fine. Common S550 problem that is not on many forums.
That’s interesting. Somehow it doesn’t surprise me. After all, stock exhaust is put together so cheesy. Not to mention the suitcase is so bulky and heavy. Good to hear on the solution though.
 

echo7

10 Year Member
Mar 30, 2005
700
38
59
34
FL
Mine had this issue, but it went away on it's own over time. Same with you, only on cold starts would you hear it. Took it to Ford and they wouldn't do anything about it because i had put custom axle backs on. Very annoying and embarrassing sound it was!