90 Gt Vert, The Bananna Spider

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
About 1000, give or take 100 for the assumption my gauges are accurate. Just timed it, base idle reset, and checked TPS, .91. Took it for a drive, died at idle, then one time I got on it a little, it died while in the throttle.....that is new. Thoughts? Anyone want to buy this thing from me?
 
Last edited:
  • Sponsors (?)

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
Oh, and no new codes thrown. Same as before. Amazing that a engine just dying does not throw a code in 1990.
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
9,778
3,082
193
polk county florida
Ac condensation drain, your heater core is leaking, it is coolent coming out right? If you are using your ac condensation will drain from there.
you have to top off the coolant once in a while?
 

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
No A/C is disconnected. I have not really had this thing running. None of my HVAC works. It has all been off, yes it is leaking coolant.
 

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
Foxcast media just did a post on how to fix it but can I just bypass it for now by connecting the in/out tubes under the hood?
 

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
Ok I bypassed the heater core, all good now. No leaking in the floor yet. Tried to do a base idle reset. Still having same weird symptom. Took a video showing the symptom. Here is the you tube link. All suggestions appreciated.

View: https://youtu.be/Dt0SLEXR2C8
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
3,795
3,267
173
41
There's definitely something funky going on there. Have you checked the ignition switch ? It's kinda weird... like it just turns off. A bad ignition switch can cause something similar but usually is associated with turning or hitting bumps. The voltage does look a little low at idle but the car should run down to about 9 volts and it would slowly die and not restart that quick or at all.
 

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
Thanks guys, it was low due to this happening alot during my testing. Efan pulls it down when not running fan still blows till cool. Reads 13+V from battery at idle with 100a alternator, not underdriven. Ignition switch has already been replaced.
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
3,795
3,267
173
41
How long does your fan stay on ? Just curious.
 

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
Untill temp comes down. Eventually I want to wire it to an ignition key on source but right now it is wholy temperature regulated. It is a contour dual fan. Blows crazy air but also sucks alot of juice.
 

Mstng93SSP

You have a nice rear end there Dave.
15 Year Member
Nov 29, 1999
1,121
1,277
174
Mililani, Hawaii
It's not throwing any codes? I see the check engine light is on so there must be some codes?
 

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
Yes it is throwing codes for the EGR and air pump only that have both been removed and capped.
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
3,795
3,267
173
41
I've got contour fans, too. They do pull a bunch of juice.
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
3,795
3,267
173
41
My megasquirt triggers two separate relays...one for high fan and one for low fan. I like keeping things as close to oem as possible. I have 30amp fuses on the battery + wires for the fans pins 30 ...5amp fuses on battery + wires to pins 86....the power wire to fans runs from pins 87....the MS sends ground signal to pins 85. The fans are grounded to the chassis or battery ( mine is wired straight to the battery ).

I also installed a toggle switch on the ground trigger wire coming off the ms to the relay for my high speed fan. This way I can manually override the temp setting if I need to.
 

Dontknowchit

Active Member
Jul 31, 2017
105
29
48
38
Thanks 90 sick fox! I will definitely be rewiring my fan with 2 controllers to have a Low and High that is temperature controlled. Megasquirt is likley too expensive and over my head for now. Any ideas on what to wire my ignition on wire source to? I'm a noob hobbyist here.
Another idea, what do you guys think about me overdriving this alternator with a smaller pulley? I asked Santa for a 200a 3g performance part but I was not likely a good enough boy this year for something like that. I feel like with just 1 fan running I'm good on cooling, for now, with a mostly stock motor. I know a 130 would be best but how much more could I get out of this 100a with a smaller pulley?