90 Mustang Pimpxs Idle and Tune

Mar 27, 2017
29
3
13
Chicago, IL
#21
You need to increase the ASE enrichment at full warm... increase by 10%
Then add to the ASE taper... increase full warm by 300.
Then blend them into the cold.
Let me know if you need screen shots.
if you have screen shots that would be great!!

I adjusted the ASE (it was at 24 now at 34), see screen shots. Thanks!
 

Attachments

  • Sponsors (?)

Mar 27, 2017
29
3
13
Chicago, IL
#23
Ok now blend those numbers back into the cold region so things are smooth
I did not touch the taper, thats the stock tune. 162* is 317, 192* 308 (I noticed the chart goes up to 192* will this only allow this graph to operate up to 192*?
 
Mar 27, 2017
29
3
13
Chicago, IL
#27
okay I'll make that adjustment. Should I clean up the -1.4 and super cold temps?

Leave the taper at 308?
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
6,898
4,065
204
29
Hillsborough county
#28
okay I'll make that adjustment. Should I clean up the -1.4 and super cold temps?

Leave the taper at 308?
I will leave that up to you... for now i would just blend it like i did that table.... that was a quick and dirty approach just to show you sorta how it would look...

i would add to the taper... make it 500 and blend it back some HOT starts need a bit of help with these 5.0
 
Mar 27, 2017
29
3
13
Chicago, IL
#29
I will leave that up to you... for now i would just blend it like i did that table.... that was a quick and dirty approach just to show you sorta how it would look...

i would add to the taper... make it 500 and blend it back some HOT starts need a bit of help with these 5.0
tell me about it, haha. going from a ms2-359 to a ms3 -408 seems like a mistake, haha.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
6,898
4,065
204
29
Hillsborough county
#30
Not at all, just some slight differences is all. the 408 needs a proportionally larger amount of startup fuel is all. It is in fact a larger engine
 
Mar 27, 2017
29
3
13
Chicago, IL
#31
Not at all, just some slight differences is all. the 408 needs a proportionally larger amount of startup fuel is all. It is in fact a larger engine
ok made some adjustments. should the VE and Ignition tables have the same RPM values?
 
Mar 27, 2017
29
3
13
Chicago, IL
#34
okay it fired up when warm, let it idle for a little (45 seconds). shut it back down and would not start.(smells like a little more fuel) added to the taper and ase nothing.


I added a little on the priming pulse and it fired up twice when hot.
 
Last edited:
Mar 27, 2017
29
3
13
Chicago, IL
#35
Tested around the block. Seems to have a hanging idle. It died out and was very hard to start(took awhile for the starter to spin and start).

I have a new pa high torq, battery in trunk with a ground to frame and block(from battery). Also added a ground from the head to shocktower. Selniod is In the fender. It will eventually crank(slowly) and start.

I will wrap up more of my hotside (exhaust) to help bring down underhood temps
 
Last edited:

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
6,898
4,065
204
29
Hillsborough county
#36
Sounds like you are getting closer, the slow crank when hot is not something tune related.. this may be a good time to triple check connections and the battery size.

I could offer more advice if you had a datalog to view..
.
 
Mar 27, 2017
29
3
13
Chicago, IL
#37
Sounds like you are getting closer, the slow crank when hot is not something tune related.. this may be a good time to triple check connections and the battery size.

I could offer more advice if you had a datalog to view..
.
Wrapping of the pipes has helped some. I switched back to my old (newer) starter and the heat soaking is gone. That PA performance was junk! I bolted up the rest of the exhaust but it seems restrictive (dual 3" all the way back with a non chambered muffler) I've gone back to the dumps at the trans for now. Any how I am fighting a surging problem. It seems to not want to run leaner than 12.5 ish, anything leaner she begins to surge like crazy. I played with increasing the TB blade (which helped in the past with the rev and close stalling problem). I attached a log of how it has been acting lately. Thank you again

Ryan
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
6,898
4,065
204
29
Hillsborough county
#38
Wrapping of the pipes has helped some. I switched back to my old (newer) starter and the heat soaking is gone. That PA performance was junk! I bolted up the rest of the exhaust but it seems restrictive (dual 3" all the way back with a non chambered muffler) I've gone back to the dumps at the trans for now. Any how I am fighting a surging problem. It seems to not want to run leaner than 12.5 ish, anything leaner she begins to surge like crazy. I played with increasing the TB blade (which helped in the past with the rev and close stalling problem). I attached a log of how it has been acting lately. Thank you again

Ryan
From what i can see in the log file, your idle is swinging because the AFR is swinging as well. If you pull these fields into the view you will see what i mean
rpm
ign advance
AFR
Pwm idle duty %

these will let you see all the necessary information to get the idle tagged down and steady...

If you need futher help i do offer a class on how to get these settings pinned down. PM me for details if you are interested.

also when you post a datalog post the tune file along with it so i can see what you have going on to give more specific advice.
 

Similar threads