Car overheating when engine sits at idle

haromaster87

New Member
Feb 4, 2020
3
0
1
29
Tampa, FL
Hi everyone, I have a 2000 Mustang 3.8 Automatic, 72k and the other day I noticed it warming up when I was sitting still in traffic. I pulled over and cooled a bit and when I got moving again, the temp came back down to normal(middle of the gauge) as I drove down the freeway. I didn't stop in any more traffic on the way home and the car never went above the middle point again. The AC has been off for all of these symptoms/tests.

First thing I checked was the electric fan, it comes on at the correct temp and is moving plenty of air. I confirmed the fins are not clogged.I threw in a replacement thermostat this morning just to rule it out. Coolant is at the correct level.

Today while testing I found it was intermittent. I first started the car and let it get up to temp without driving it or taking it out of park. It got up to temp and was actually able to cool and go a bit lower on the gauge, all while standing still. I took the car for a drive around my neighborhood, so less than a minute and never got over 20mph. When I came back and parked, sure enough it started to increase temp when sitting still. What I did find was that if I held the gas and kept the engine at 2k, it would cool down to normal temp within a minute. This is with the car sitting still, just increasing engine speed.

While it was exhibiting the symptoms, I went and felt around the engine bay. Top radiator hose was very hot, hotter than when it was cooling properly earlier. I didn't "feel" coolant flowing, but I'm not sure how well that can be felt anyway. The bottom radiator hose was cool, but that's to be expected. I also felt the radiator, the top left(when facing the car from the front) portion where the inlet is was very warm as one would expect, but then the top right side of the radiator was cool to the touch. I felt down onto the fins and they were cool on the right side and warm on the left. I couldn't feel all the way down to the bottom but that whole top corner of the radiator was cool. Later, when the car started cooling properly again, I felt the right side of the radiator again and now it was as warm as the left side, as I would expect.

Through process of elimination, I suspect some sort of a radiator clog or a water pump issue. There is no leaking or noises coming from the water pump, but I have yet to remove the belt and shake it around. But do any of these symptoms stand out to anyone? I've repaired quite a few different cooling system issues, but this one has left me a bit stumped. Thanks for any possible help!

Tony
 
  • Sponsors(?)


Noobz347

Stangnet Facilities Maint Tech... Er... Janitor
Admin Dude
Jan 4, 1985
29,373
11,134
234
Box behind Walmart
www.stangnet.com
It is most likely scale buildup.

Does your radiator look anything like this?

1580862396023.png


Even with clean fluid you can still have mineral deposits on the fins.

75k on a radiator? Replace it and never look back IMO. Descaling products can give mixed results and leave portions of the radiator blocked.

You should be able to see signs. Even if you have to partially drain the radiator to look down the rows.
 

haromaster87

New Member
Feb 4, 2020
3
0
1
29
Tampa, FL
Thanks for the reply, that's really great to hear because my coolant did look quite grimy to say the least. I almost got scared that there was oil in it but I have not found any separation in the reservoir. I got a great deal on a replacement radiator already so I was going to swap it, but I wanted to make sure I wasn't missing an obvious water pump issue.

So it seems like the scaly build up ends up clogging a radiator path, causing the heating, but then the increased engine speed increases the coolant flow and likely knocks through that clog until another builds somewhere?
 

Noobz347

Stangnet Facilities Maint Tech... Er... Janitor
Admin Dude
Jan 4, 1985
29,373
11,134
234
Box behind Walmart
www.stangnet.com
That, and the radiator dumps a lot more heat at speed.

Even an even coating can cause this effect. It doesn't have to be necessarily clogged.

Rest assured, your water pump and blades are also coated. It may be time to begin planning your pump change just as a normal maintenance item. Your heater core is also suspect.

It may be in your est interest to drain and flush the [entire] cooling system before installing the new radiator. This is just to get the remaining parts as clean as possible.
 

haromaster87

New Member
Feb 4, 2020
3
0
1
29
Tampa, FL
Good deal, was definitely planning to flush thoroughly during the replacement so that sounds good. I know the PO had recently had the water pump changed, but that was 10k miles ago so I will plan for that as well. That being said, I know the issue isn't travel speed related as the increased engine speed while the car was parked also cooled the car back down from overheating, but regardless I will start with the radiator and flush and go from there. Thanks for the advice!
 
Last edited:

wmburns

SN Certified Technician
Aug 14, 2009
5,849
505
204
Houston Texas
+1 on the new OEM style T-stat. Don't try to solve an over heating problem by changing to a lower T-stat.

In my experience when a motor slowly over heats in stop/go traffic but runs at normal temperature at highway speeds the usual cause is a clogged radiator.

Be sure to follow the V6 coolant re-filling procedure EXACTLY. Don't cut corners here.

Better yet. Rent a vacuum re-filling tool.

If trying to be through, rent a coolant pressure tester. It would help to know if the coolant system actually holds pressure. The top radiator hose should be hard.

V6 coolant refilling procedure: