New MSPNP2 user!

  • Sponsors(?)


a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,206
6,105
204
31
Hillsborough county
So there is alot wrong in the tune, you never input the injector size and you are not including the AFR value in the tune... I am going to post a tune file i want you to start over with, just completely scrap the old tune... trust me.
 

justangs

New Member
May 24, 2019
21
0
1
38
Upstate NY
This will be a bit like starting over but it should be close[ish]
Looks like the injector data (50lb/hr) and displacement (306)are for a larger set up. Use as is or should I modify? Thank you again for your help. Not sure how I missed the injector settings initially but there's definitely a learning curve.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,206
6,105
204
31
Hillsborough county
Looks like the injector data (50lb/hr) and displacement (306)are for a larger set up. Use as is or should I modify? Thank you again for your help. Not sure how I missed the injector settings initially but there's definitely a learning curve.
delete the file you downloaded and re-download from above. It would appear i did not save the final copy when i was working on it.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,206
6,105
204
31
Hillsborough county
Overboost is of no concern, the offset needs to be verified but for now I will change it to the value in your original tune file.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,206
6,105
204
31
Hillsborough county
Ah I know what I did... I loaded from my microsquirt folder.... I dont know what I was thinking, two different map sensors.

My apologies I had you mixed up with another member I am helping.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,206
6,105
204
31
Hillsborough county
Ok lets try this again. This time with the correct ecu settings. I made some serious changes to the AFR targets and incorporated them so I was forced to generate a new VE table based on the stock engine output values.
 

Attachments

justangs

New Member
May 24, 2019
21
0
1
38
Upstate NY
Car has been running pretty good. I've been using the auto tune on the paid software to trim and it's getting there. Weird thing is I had a guy charge my ac yesterday and I had to enable the ac idle up feature. I got it configured and flashed and working well. I shut the car off and went to start 2 hours later and crank no fire. I get home for work today and reload the previous file and it starts and runs no problem but when I try to enable the ac idle up I get a Configuration error and the car won't run. No error in the mini comm log either. Any ideas?
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,206
6,105
204
31
Hillsborough county
Yeah, are you using the correct input? They are selectable in the software. If I am not mistaken it should come in on "tableswitch" no need to enable an output as the ac is not controlled by the ecu.

Likely you are selecting an input or output used by another feature already.
 

Blown88GT

Founding Member
Nov 13, 1999
2,070
480
134
Palm Beach Gardens, FL
A/C Idle Up. DIYAutoTune procedure is outdated showing old TS configuration.
This is the new one.
632960

Do you also want to configure WOT compressor cut-off?
You have to add some wiring from the relay & configure TS.
For DIYPNP (MSPNP will be different).
MAIN BOARD.......EDGE PIN CONNECTOR NAME.......ECU PIN
Relay1-In to PT6........WAC (WOT A/C Cutoff)
Relay1-Out...............WAC (WOT A/C Cutoff).............54
Used for AC Idle-up
Relay2-In..................ACCS (A/C Cutoff Sense)..........10
Relay2-Out to PA0.....ACCS (A/C Cutoff Sense)

632961

632962


It's easy to test with the engine off & a test light connected to the compressor clutch.
You turn the ignition on, A/C switch on, press accelerator & watch the test light go on & off. Can hear the compressor clutch, too.
 
Last edited:

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,206
6,105
204
31
Hillsborough county
A/C Idle Up. DIYAutoTune procedure is outdated showing old TS configuration.
This is the new one.
632960

Do you also want to configure WOT compressor cut-off?
You have to add some wiring from the relay & configure TS.
For DIYPNP (MSPNP will be different).
MAIN BOARD.......EDGE PIN CONNECTOR NAME.......ECU PIN
Relay1-In to PT6........WAC (WOT A/C Cutoff)
Relay1-Out...............WAC (WOT A/C Cutoff).............54
Used for AC Idle-up
Relay2-In..................ACCS (A/C Cutoff Sense)..........10
Relay2-Out to PA0.....ACCS (A/C Cutoff Sense)

632961

632962


It's easy to test with the engine off & a test light connected to the compressor clutch.
You turn the ignition on, A/C switch on, press accelerator & watch the test light go on & off. Can hear the compressor clutch, too.
I was under the assumption the new 3.57 board had the output fixed for the wot relay. I have this fix write up in the tech section. Feel free to add to it.
 
Thread starter Similar threads Forum Replies Date
lamrith New MSPnP2 in 94 Mustang, need help getting stable idle once warmed up. Digital Self-tuning Forum 1
Meo68 Megasquirt MSPNP2/94 Mustang 302 Digital Self-tuning Forum 14
C Megasquirt MSPNP2/95 Mustang 347 Digital Self-tuning Forum 0
mustangpauly 90 mustang mspnp2 need help with startup. Digital Self-tuning Forum 8
G 95 Mustang gt MSPNP2. Newbie Digital Self-tuning Forum 5
94Vortechcobra Connecting Wideband to Megasquirt PNP2 Digital Self-tuning Forum 2
Wolf_Fox MsPnP2 8693 - what do I need? Digital Self-tuning Forum 3
R Need MSPNP2 tune help/guidance Digital Self-tuning Forum 7
H 89' w/Turbonetics 7668 & MSPNP2 Digital Self-tuning Forum 29
C Question about mspnp2 Digital Self-tuning Forum 11
R MSPNP2 for 95 GT Digital Self-tuning Forum 4
90sickfox 1988 turbo 331 TW heads mspnp2 Digital Self-tuning Forum 137
S 93 5.0 MSPNP2 tuning ?s Digital Self-tuning Forum 110
90sickfox Build Thread Dusty's...Tried to make big thing happen.... 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 2316
MikeH686 mspnp2 reviews Fox 5.0 Mustang Tech 0
D Need sct x4 users help please. Digital Self-tuning Forum 0
oleydd970 New MS2 kit User on a 95' GT Digital Self-tuning Forum 71
Silver Bullitt New User with a pair of 7's The Welcome Wagon 1
79 Fox New User: 79 Mustang 5.0 Hatch In Medium Gray Metallic The Welcome Wagon 1
0 New 2006 s197 mustang gt forum user The Welcome Wagon 1
T Interior and Upholstery New user. 90 lx Seat bolt issue 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 6
chilleblanco36 Electrical Crane Hi-6s Users, I Need Your Help Fox 5.0 Mustang Tech 2
K Can I Add Things To My Car Without Affecting My Warranty? The Welcome Wagon 2
iamjeff Old User Back Again With Same Old Fox The Welcome Wagon 1
RangerJoe Nitrous Users.... 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 22
SHAWN B New User Feedback 1965 - 1973 Classic Mustangs -General/Talk- 1
90lxwhite Tmi Upholstery Users Are You Happy W/ Your Purchase? 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 23
1978Cobra2 New User! The Welcome Wagon 2
N20-5.0 New User The Welcome Wagon 3
rab21w New User With Big Dreams. 2.3t Project 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 18
RangerJoe Fox Custom Cam Users.... 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 10
NIKwoaC Useful Info For Current And Future Moates Quarterhorse Users 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 16
trinity_gt Digital Tuning Innovate LC-1 users in here (long) SN95 4.6L Mustang Tech 6
F PHB Users, Chime In Please Fox 5.0 Mustang Tech 4
demented22 ZEX users please chime in! 1996 - 2004 SN95 Mustang -General/Talk- 4
RUNINAGT pay-pal users question 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 13
Jason 302 Front coil-over users...question Fox 5.0 Mustang Tech 3
2vNotch Northwest Arkansas Users?? Regional Forums and Event Information 4
5spd GT Holley SMII Users Fox 5.0 Mustang Tech 14
gonzoks New User From KC The Welcome Wagon 1
JungleJoe Tremec 3550 users have a look... Fox 5.0 Mustang Tech 2
5LiterWes ATTN: Zex users 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 13
mixednuts Help with user options. The Welcome Wagon 2
J Question for other Supercharger users 2005 - 2014 S-197 Mustang -General/Talk- 7
NoSloCoupes User name change 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 10
1993SSP Belt size question, vortech users with 3G alt Fox 5.0 Mustang Tech 4
K Priming Intercooler.. Kenne Bell SC users chime in SN95 4.6L Mustang Tech 1
D fuel gauge issue from new user Fox 5.0 Mustang Tech 2
Kdubslugga Calling all PMS users. New parts installed runs like crap! Fox 5.0 Mustang Tech 10
J Cobra grille insert users. How do they weather over time? 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 4
Similar threads