Really bad pitting on cams, wear on chain.

PDHSB

Member
Jun 11, 2020
27
3
13
21
VA
Hello all, I had some issues with my timing chain tensioner making a lot of noise, and while investigating, I noticed that I had terrible wear on my cam lobes. I was in here about 2 weeks ago to change valve cover gaskets before the chain started making this terrible noise and the wear marks had shown. I'm planning on getting new cams anyways, but don't want this to happen to them. Could the tensioner have caused all this? Maybe bit of metal from the chain did this? Bad oil pump? I'm not sure where to go, don't want to invest in cams just for this to happen to them.

20200614_102358.jpg 20200614_102404.jpg 20200614_102410.jpg 20200614_102419.jpg

The wear is exclusively on the passenger's side valve cover. Is the tensioner going bad the cause of the pitting? Or is it only a symptom of something else? Thanks.
 
  • Sponsors(?)


Nightfire

15 Year Member
Dec 1, 2002
3,418
222
133
TX
First thing to do is drop the pan and inspect for any shavings. If you're oil pressure is within range than the pump isnt the problem. Valve float can also cause lobe damage. If you are going to invest in aftermarket cams, save yourself the stress and upgrade the timing assembly. Any damage to your current timing assembly can result in your cams not being properly degree'd
 

PDHSB

Member
Jun 11, 2020
27
3
13
21
VA
First thing to do is drop the pan and inspect for any shavings. If you're oil pressure is within range than the pump isnt the problem. Valve float can also cause lobe damage. If you are going to invest in aftermarket cams, save yourself the stress and upgrade the timing assembly. Any damage to your current timing assembly can result in your cams not being properly degree'd

I plan on upgrading the whole valve train and getting new chains, tensioners, and guides. I reinvestigated and looking back at old pictures, it looks like the wear was always there.

This is a relief because it means I haven't done this, the previous owner did. But it still leaves the issue of the timing chain wear. Do you think dropping the pan is necessary still? Thanks.
 

Nightfire

15 Year Member
Dec 1, 2002
3,418
222
133
TX
I plan on upgrading the whole valve train and getting new chains, tensioners, and guides. I reinvestigated and looking back at old pictures, it looks like the wear was always there.

This is a relief because it means I haven't done this, the previous owner did. But it still leaves the issue of the timing chain wear. Do you think dropping the pan is necessary still? Thanks.

Dropping the pan is really the only sure way to tell if you have any debris in your oil. The most common cause of cam pitting is debris in the oil. Like you said, the previous owner could have recognized this and cleaned out the oiling system, but its always better to be safe than sorry.