Won’t start outside of neutral unless given gas

Foxbody2469

New Member
Jul 15, 2020
3
0
1
25
90732
So my 89 aod auto fox won’t start unless it’s in neutral. Quick story, I was pushing the car pretty hard on the freeway, was driving great, once I started to slow down I realized a loss in power and acceleration on the off ramp. Once I hit a red light the car started to stumble so I quickly threw it in neutral and revved up the rpms to keep it steady. Once I pulled over the car instantly died. Then a loud banging and clanking sound would go off once I tried to start it in park or any other gear outside of neutral. I got it to start in neutral(did not sound right still) so I threw it in drive as I gave it full acceleration(still had low rpms with full pedal fully down) and it slowly gained speed as it stumbled around. As I gained momentum very slowly I jumped back on the freeway and the car ran just fine, excluding the way it was accelerating and felt almost limp like it’s stuck in 5 gear. I even got the car up to 90 and coasted it home. Again once I came to a stop the car died out, and horrible noises come from what sounds like either the back of the engine/front of transmission once I try starting the car. Sorry for the details but I’m stuck. Any knowledge or suggestions would be appreciated.
 
  • Sponsors(?)


General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
17,417
5,611
193
polk county florida
You don't say if it is a V8 car or not but I would start with fuel pressure.
You can find a lot of info in the technical/how to thread on the 5.0 tech main page.
 
  • Agree
Reactions: Blown88GT

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
5,263
4,346
203
42
Sounds like a torque converter issue.
 

Foxbody2469

New Member
Jul 15, 2020
3
0
1
25
90732
It is a v8 and it will only idle in neutral. Park, drive and reverse will not start up and just clank around really rough.