Microsquirt timing issues

  • Sponsors (?)

I believe I have this set to going low. You recommended this to me when I first started having issues and I think it was set to that. I will double check it though.

The last time I was able to get it to run, I was running rich and was trying to lower the values in my fuel table for the rpm and it stalled out. I have my initial settings for 24lb injectors and a 306 motor. Is there anything I should look at for startup fuel to make sure it’s getting what it needs to fire?

For context from a mechanical standpoint, my coil is a Motorcraft unit I just replaced. My wires are not new, but they’ve been replaced within the last 3-years. My plugs were new autolite 104s gapped to 54, but I’ll check to see if trying to crank it so much burned them out? I replaced the tfi unit last month, and I’ve even tried a different distributor that I have from a buddy. I’ve previously tested the injector harness with a noid light to make sure they were getting a signal and they were.
I pulled the plugs and double-checked my settings last night. The plugs looked fuel-soaked. Even the anti-seize I put on the threads was watery-looking like it had fuel mixed in. Since they were practically brand new I tried cleaning them with brake clean and a wire brush and let them dry. Once I got through that, it still did not turn over. I have to admit, I’m pretty stumped and frustrated. I tried a different distributor but got the same results. Im going to try testing my spark at the plugs, injectors and wires again to see if anything presents itself.
I have tried that. It did not seem to have an effect. I’m going to go back to the drawing board and probably go through the no-start checklist. It’s just baffling that it ran well right from the base tune that came with the microsquirt to not running at all. Am I able to download base tunes from EFISource? Or if I contact them, would they send me one?