MS tune Help

Blown88GT

Founding Member
Nov 13, 1999
1,103
131
104
Palm Beach Gardens, FL
#21
Why are you running firmware version 3.3.1, when 3.4.2 is the latest? Version 3.3.1 is obsolete.
Be careful with uploading the filename CurrentTune.msq
That is the name of everybody's tune. You can mistakenly overwrite a good tune. Better to do a "save as".
 
  • Sponsors (?)

May 8, 2018
24
2
3
43
Oahu, Hawaii
#22
Im running it cause that's what i downloaded...im new to this..sheesh..lol!!! Ill check for an update and i do "save as"...lol!! Anything else i need to know? Ill see if there is an updated version to download
 
May 8, 2018
24
2
3
43
Oahu, Hawaii
#25
up loaded a91what second tune. Cold start was a little hard, but after a third try it started up. idle fluctuated and at start a very minimal through out my drive. Idle again dipped low after driving and then taking her out of gear to stop but she didn't die out. Backfired once which scared the crap out of me...lol!! But it was a good drive. Here is the datalog of the tune.
 

Attachments

May 8, 2018
24
2
3
43
Oahu, Hawaii
#27
Just got back my MS from DIY. My MS needed an updated plug for the tuning cord. Uploaded a91what latest tune. Cold start was great. She started in one crank which it never did before. I plan on doing another datalog session tomorrow. I did a short one to the gas station. Noticed the throttle stayed open for a few seconds after I blip the throttle and some surging during idle, but not enough to die out. The RPMs no longer dropped when I take her out of gear while I am driving, but I'll take a better note of it tomorrow when I drive her a bit longer on the freeway. Stang is driving better and better..I am so appreciative for all the help I am getting especially from Steve who looking and fine tuning his tunes to meet what I need. Mahalo brother!!!

Below is the short data log session.
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,202
4,193
204
29
Hillsborough county
#28
Ok so that was actually worse than the last one.... those settings did not work one bit for the idle, I made more changes. If these dont work we will get it worked out this weekend with a live session.
 

Attachments

May 8, 2018
24
2
3
43
Oahu, Hawaii
#29
Thanks Steve. I'll datalog later on today and post the results. I'll drive a little longer this time. Other than the idle, the Fox drove really well. I'll post the results in a few hours. thanks again bro!!
 
May 8, 2018
24
2
3
43
Oahu, Hawaii
#33
Thanks Steve...been under the weather lately. I will upload the tune and give it a test run this weekend with another data log. Still looking into trying to get that mobile hotspot, but like I said earlier, the stang is getting way better and better with every tune. Hopefully we can knock this out in the next couple of tune sessions.
 
May 8, 2018
24
2
3
43
Oahu, Hawaii
#34
did a quick data log with the new tune. Steve you did an awesome job....the idle lag is minimal. I can rev the motor and there is little idle lag but not as much as there was with the last tune. Stang drove really well...tried to get into boost, but had to much traffic, so I got up to less than 5lbs while datalogging. I'll shoot over a video of the idle lag, a super improvement from the last tune. One question though...when I tried to load the latest tune, it said there were problems with the load or tune, so I just clicked ignore....but it seems that the tune did go through.

Just one small thing...cold start was super boggy...almost didn't start, but it did. Not sure if that is part of the new tune, but that is the only issue. Also...a little idle lag when I was parking the stang….but no biggie.

Here is the data log for your review..
 

Attachments

Similar threads