TR3650 dragging noise early in gears low rpms

MACH2003DRIVER

New Member
Oct 11, 2019
5
0
1
34
Louisiana
Until 1300rpm there is a dragging metal on metal noise in every gear. Sounds like a metal cable dragging against something metal spinning. Noise goes away with higher speed at 1300rpm. No noise cruising above 50mph in 5th for instance at or above 1500 rpm. But there is noise early as every gear in 5th when speed is 40mph just after entering 5th. Worst is just getting going in the next gear and most worst if upshift into the next gear too early or coast to improper too low of speed for the gear like being in 5th and letting my speed go under 40mph then noise gets the worst. Noise always happens when just getting going in every gear at low rpms until 1300rpm. Noise goes away starting at 1300rpm. Guessed it was transmission linkage noise but dont know. Noise not coming from shifter there is no vibration or feeling from the noise but rather area farther forward and lower forward and down in transmisson area. If yall could give me some things to inspect or grease feels sounds like it just needs grease or something is loose. TR3650 2003 Mach1
 
Last edited:
  • Sponsors(?)


MACH2003DRIVER

New Member
Oct 11, 2019
5
0
1
34
Louisiana
If were a cracked off gear fragment, how can I determine besides drain and look for it? Because have to be driving to get the noise. Im going to get underneath soon as grease and feel everything. Right now dont know how to determine what noise is besides greasing and feeling linkages and draining fluid look for broken chipped off gear fragment.