Progress Thread Budget 89 GT

wiseguyk

Active Member
Sep 23, 2016
302
76
48
Florida
Almost 0 settings will port over unfortunately. Remember you are also sequential injection.

And yes I do have many base tunes.
Haha well I retract my previous statement :p I thought at least the timing/AFR/VE tables might be useful and port over :shrug:
 
  • Sponsors (?)

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
no sir i read alot on the on3 kit before i got it. i made my own drain from hydraulic line. i can make it myself and its 3/4 went a little over kill but what ever it works.

i may have to look when i get closer. ive been watching a lot of ms tuning videos. im pretty excited to start playing with it.
 

wiseguyk

Active Member
Sep 23, 2016
302
76
48
Florida
no sir i read alot on the on3 kit before i got it. i made my own drain from hydraulic line. i can make it myself and its 3/4 went a little over kill but what ever it works.

i may have to look when i get closer. ive been watching a lot of ms tuning videos. im pretty excited to start playing with it.
Ok cool I was just curious if they changed things with the kit since I bought mine. And I like overkill :cool:
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
3,865
3,314
173
41
I like overkill too. How much did it set you back ? The " us's " that have on3 might be interested in something like that. I used the on3 stuff and it works....but that looks serious.
 

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
$0. scrap parts at work. probably 50 dollars i would guess. i welded a -12 in my oil an when i had it out of the car. theres just a 43 -12 hose end on the oil pan side i made a oil drain for the bottom of the turbo out of flat steel and a pipe-jic fitting. then the top side of the hose is a 12 feml to 12 male with a 45 and another 45 -12 jic hose end. i think its like 12" of hose. i mocked everything up before i crimped it and marked the hose with a paint marker. it was kind of a pain but i shouldnt have any problems getting the oil out of the thing or it slipping off a barbed fitting.
 

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
Ok fox gurus. The part of the harness that goes to the coil. It has four plugs. One is to the coil. The blue wire with the ilet ... is this supposed to go to the solenoid? The single prong plug is just a ground if I’m not mistaken. And the two prong plugs into another part of the harness.

So I guess I just need to know what the blue wire is for with the ilet
7108EBB6-B944-4DCB-9FD7-047C7F082FC7.jpeg
 

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
Well.... I got it started. Took me a while to figure out how to connect the mice squirt to my computer. Can some confirm that there is supposed to be a manifold vacuum line on the MS MAP sensor? It says to install in on the paper but I thought it was supposed to be open to atmosphere
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,186
4,187
204
29
Hillsborough county
The old map was used as a baro sensor it read the atmospheric pressure. The MS has to have the Map connected to the manifold. In your fuel (ve), afr and ign tables are Kpa that's in kilopascals... less than 100 is vacuum more than 100 is boost. 200 kpa is 15psi boost. Wot na would be 95-100kpa.

You should do some reading in the Digital tuning forum here links are in my signature.
 

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
Rodger that. I also noticed when I connected to it it didn’t ask me about my injector size or engine displacement . No big deal tho like I said I have a bunch of them stuff I need to do . Still need to wire up the air fuel to the computer and all that stuff. Some vacuum lines I need to run and what not.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,186
4,187
204
29
Hillsborough county
Rodger that. I also noticed when I connected to it it didn’t ask me about my injector size or engine displacement . No big deal tho like I said I have a bunch of them stuff I need to do . Still need to wire up the air fuel to the computer and all that stuff. Some vacuum lines I need to run and what not.
You have to go into the settings and do all of that, if you need help feel free to ask. I am very well versed in this system and even offer a tuning class or services. PM me for details. My advice is always free and I will help anywhere I can, if you begin to struggle with the tuning dont hesitate to ask sometimes it's as simple as 'check this box'.
 

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
Yeah im still wanting to do a tuning class. i just want to get this thing to where i know nothing is going to leak or over heat on it. i think ill have everything i need by next week. just waiting on a fan and coolant reservoir
 

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
@a91what Just so i am doing this right..... that fan wire off my microsquirt is throwing a Positive circuit to run to a relay correct? just a small voltage.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,186
4,187
204
29
Hillsborough county
Nope, the relay+ needs to come off a switched ignition source. The MS always pulls loads like injectors and outputs to ground. Unless the circuit is specifically designed to be 'high' or + with an ECU it is always grounded or 'low'
 

Anti_Hero0932

Active Member
Jan 29, 2012
137
75
38
28
LaGrange, MO
ok so just a ground activated relay off the MS wire labeled FAN.

sorry it just seems backwards as to what im used too