Steve's Megasquirt/tunerstudio Help Thread

Feb 6, 2012
82
6
18
51
Awesome please try idling the car for a bit and log the run I want to see if it helps with the map signal
Thanks
Not so great luck. The idle is off. Tried to do some adjusting the best I could. Not a great result. Still surging. :O_o:...........:(
 

Attachments

  • Sponsors (?)

Feb 6, 2012
82
6
18
51
Reading through this makes me happy that I'm NA instead of boosted... :)
Well once you go boosted you never go back! LOL :) When a boosted car pulls away from like you were standing still at 5000 rpm you really understand what all the fuss is about. You may encounter some issues, but trust me when your head gets thrown in the back seat it was all worth it. LOL
 
Last edited:

bird_dog0347

I really enjoyed seeing your rear end up close
5 Year Member
Jun 7, 2012
838
705
134
38
Little Elm, TX
Well once you go boosted you never go back! LOL :) When a boosted car pulls away from like you were standing still at 5000 rpm you really understand what all the fuss is about. You may encounter some issues, but trust me when your head gets thrown in the back seat it was all worth it. LOL
My car is setup to go around corners quickly... THAT is more fun than acceleration. Not to mention heat is one of the biggest problems with road racing and boost isn't good for that usually. (see the current Z06)
 
Feb 6, 2012
82
6
18
51
My car is setup to go around corners quickly... THAT is more fun than acceleration. Not to mention heat is one of the biggest problems with road racing and boost isn't good for that usually. (see the current Z06)
The ford gt is boosted and it won LeMans. Lol.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
6,898
4,065
204
29
Hillsborough county
Not so great luck. The idle is off. Tried to do some adjusting the best I could. Not a great result. Still surging. :O_o:...........:(
Try this for me, if surging is real bad unplug iac and datalog for me.
 

Attachments

Feb 6, 2012
82
6
18
51
its all fuel related i think, adjusting very slowly.
A bit better. I tried to do some fine tuning with the IAC adjustment plate screws. That's the best I could get it. Why is the idle at 1000 t0 1100 rpm. Is that a little high?
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
6,898
4,065
204
29
Hillsborough county
A bit better. I tried to do some fine tuning with the IAC adjustment plate screws. That's the best I could get it. Why is the idle at 1000 t0 1100 rpm. Is that a little high?
Yes it is a bit high, I am adjusting fuel and added a touch more timing every degree I add is about 50rpm....
Trying to find that happy spot.
I think after a live session this will all go away.
 
Feb 6, 2012
82
6
18
51
Yes it is a bit high, I am adjusting fuel and added a touch more timing every degree I add is about 50rpm....
Trying to find that happy spot.
I think after a live session this will all go away.
Awesome. Looking forward to it. Thanks
 

5.0Thunder

Active Member
Jan 31, 2018
115
31
38
28
:fuss: where have you been! Can you sanity check twohawks latest tune.... maybe I missed a check in one of the boxes.
Woah, just letting you do your thing, lol. I didn't want to be that guy that jumps in the middle of progress like "he's doing it wrong, blah blah!"

I'll go through it when I get home and check the settings. I was working on another car recently with craptastic idle quality and the valve ended up being the culprit. I'm assuming this valve is good.
 
Last edited:

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
6,898
4,065
204
29
Hillsborough county
Woah, just letting you do your thing, lol. I didn't want to be that guy that jumps in the middle of progress like "he's doing it wrong, blah blah!"

I'll go through it when I get home and check the settings. I was working on another car recently with craptastic idle quality and the valve ended up being the culprit. I'm assuming this valve is good.
The valve has needed a very very low gain setting to function correctly, even using pid the valve seems to respond ....oddly...
However I have not considered a bad valve yet because his car seems to surge even with the valve turned off or set to warm-up.
I have tried the usual fuel and timing tricks already.
 

5.0Thunder

Active Member
Jan 31, 2018
115
31
38
28
Okay, have you flipped his valve "polarity" or operating mode to see what it does?